Let us know your feature requests - also vote for others.

It`s not possible to update NuGet client version

I wanted to add the System.ServiceProcess.ServiceController Package but it`s not possible because for installing this package I need a NuGet client Version > 2.12.
I tried to update the NuGet Package Manager without any success which means at the moment I`m not able to install the package which is really needed for my further tests.
My current version is 2.8.XXXXXX.

It would be great to have always the newest NuGet version or to have an opportunity to update it.

41 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Dimi shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

10 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base